This section covers the causes and resolutions to some of the more common problems a user may encounter while working with the Rating Systems.
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Issue: |
Item Type is missing when adding or editing Billing Items |
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Cause: |
Item Type definition is missing from Storage setup |
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Resolution: |
Access Administration Tool > AFS > Storage and verify that the Item Code (Item Type) is defined |
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Quantity field labels are not correct. | |
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Cause: |
The Rate Plan may not be assigned to the correct Rate Type |
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Resolution: |
Verify that the Rate Plan references the correct Rate Type as established in the Rates setup table (see Administration Tool > AFS > Rates). If a Rate Matrix is in use, then verify that the Rate Type is appropriate for the ranges specified within the rate matrix (as viewed through Web Administration Tool > Accounting Setup > Advanced Rating). |
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Issue: |
Rating information is not displaying. |
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Cause: |
The combination of Rate Plan and Item Code is not defined within the Rates table or the rate is out of effective date range. |
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Resolution: |
Verify that the Rate Plan and Item Code combination are correctly setup and that the rate is not out of effective date range. Try: View the Rates by Rate Plan report to identify the properties of the Rate Plan Verify Administration Tool > AFS > Rates setup of the Administration Tool |
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Issue: |
Receiving a “…not found in the Rate Matrix Range” error |
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Cause: |
The values set for the specified order value (Cubic Feet, Linear Feet, Miles, or Weight) exceeds the maximum values allowed for the Rate Matrix assigned to the Rate Plan |
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Resolution: |
View the Rates by Rate Plan report to identify which Rate Matrix is in use, then view the Rate Matrix report to determine what the ranges of values are. A user can either have an administrator correct the Rate Matrix or they can adjust the values assigned to the order through the Edit Advanced Rating Basis dialog (refer to the Applying Rate Matrix Rating Information section) to pull in the desired rate |