External Application Integration > UniGroup Integration > UniGroup Uploads

Troubleshooting UniGroup Uploads

 

This section includes some common errors that may occur when attempting to upload to UniGroup.

 

Issue:

UniGroup options do not exist in administrative setup

Cause:

The system variables for UniGroup uploading have not been defined.

Resolution:

Reference the  section and verify or correct values within the following tables:

Xml Import Type, Xml Interface, Xml Interface Branch, Xml System, and Xml System Options. 

 

Issue:

Unable to locate UniGroup upload options within MoversSuite

Cause:

Either the system is not set up to upload to UniGroup or branch security is preventing the user from accessing the functions.

Resolution:

Verify that the system is set up to perform UniGroup uploads and that the branch is enabled to access UniGroup functions.

Check the following:

Verify that the Mover’s Suite Administration > Third Party Apps > XmlInterfaceBranch setup is correct and that the Branch of the Order has a matching entry within this setup.

 

Issue:

Invalid Note Type was specified

Cause:

Van Line Code behind the specified Note Type is not valid for a UniGroup Memo Pad upload.

Resolution:

Verify that the Note Type is correct and references a Van Line Code supported by UniGroup. 

Check the following:

Verify that Mover’s Suite Administration > MMS > General > NoteType setup is correct.  See the Note Types Setup for Memo Pad Uploads section for more information.

 

Issue:

Receiving an agent authority orders are not supported error

Cause:

The order is not of Van Line authority. 

Resolution:

Agent authority orders are not supported. 

Check the following:

Verify that the MoversSuite > Move Information > Authority field references a van line.

 

Issue:

The server name or address could not be resolved

Cause:

Invalid web service reference.  

Resolution:

Verify that the XML System Options are correct and that the URL is valid.  Contact an IT professional to confirm that the web service is valid and operational. 

 

If unable to resolve the issue, then contact MoversSuite Support.